Virtual Office CS / SaaS - US - Degraded Performance
Resolved
Thank You for your patience, and our apologies for any inconvenience. We have resolved the issues causing sporadic log-in issues.
Posted Jan 06, 2021 - 23:20 UTC
Investigating
We have received reports of slowness logging in and Server Error messages while attempting to access Netlinksolution.com for Virtual Office CS and SaaS applications. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 06, 2021 - 19:30 UTC
This incident affected: NetClient CS and Virtual Office CS / SaaS.