GoSystem Tax RS - US - Degraded Performance
Resolved
GoSystem Tax RS is currently working for all customers.
Posted Sep 13, 2019 - 15:46 EDT
Update
GoSystem Tax RS is currently in a degraded state where it is experiencing abnormal response latency. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information. The system is

Additional information may be available from the ONESOURCE System Status page.
Posted Sep 13, 2019 - 15:45 EDT
Investigating
We have received reports that GoSystem Tax RS is experiencing slow performance. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Sep 13, 2019 - 15:45 EDT