AdvanceFlow - US - Service Disruption
Resolved
AdvanceFlow is currently working for all customers.
Posted Jan 10, 2022 - 05:38 EST
Update
AdvanceFlow is currently unavailable for some customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 10, 2022 - 03:59 EST
Identified
We have received reports that AdvanceFlow is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 10, 2022 - 03:58 EST
This incident affected: AdvanceFlow and Checkpoint Engage with AdvanceFlow.