GoFileRoom - US - Partial Service Disruption
Resolved
GoFileRoom is currently working for all customers. A partial application server failure caused some customer sessions to freeze. Customers were able to resume all work activities after logging out and logging back in to the system.
Posted about 1 month ago. Aug 19, 2019 - 14:52 UTC
Identified
GoFileRoom is currently unavailable for some customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted about 1 month ago. Aug 19, 2019 - 14:00 UTC
This incident affected: GoFileRoom.