GoSystem Tax RS - US - Unable to open Locators
Resolved
The issues opening Locators within GoSystem Tax RS has been resolved. We apologize for this inconvenience.
Posted Feb 22, 2021 - 16:22 UTC
Investigating
GoSystem Tax RS is currently experiencing issues opening Locators. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.

Additional information may be available from the ONESOURCE System Status page.
Posted Feb 22, 2021 - 16:17 UTC
This incident affected: GoSystem Tax RS.