Virtual Office - Degraded Performance
Postmortem

Virtual Office CS had a software component go into an error state that caused slowness with logging in and launching applications for a small subset of users on Thursday and Friday, March 26th and 27th.

We're striving to be as proactive as possible with our preventative measures and have further increased diagnostic logging to help mitigate customer impact. We released an update on April 1st, 2020 to enhance your user experience and reduce further disruptions.

Posted Apr 02, 2020 - 13:22 EDT

Resolved
All systems continue to operate normally, and the issue is resolved.
Posted Mar 27, 2020 - 12:06 EDT
Monitoring
System performance has returned to normal, and we are continuing to monitor.
Posted Mar 27, 2020 - 11:00 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 10:45 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 09:43 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 09:38 EDT
Investigating
Some Virtual Office CS and SaaS users are currently experiencing high latency when logging in through NetFirm and on initial launch of applications. Once users are operating within an application, they appear to be responding normally. We are actively investigating and will provide additional updates as more information is available.
Posted Mar 27, 2020 - 09:05 EDT
This incident affected: Virtual Office CS / SaaS.