GoFileRoom - US - Partial Service Disruption
Resolved
At this time, GoFileRoom and AdvanceFlow should be working as expected. If you are still experiencing issues with logging in and adding documents through add-in integration, please manually delete your temporary Internet files (instructions are posted to the GoFileRoom Alerts and Notices).
Posted about 1 month ago. Aug 15, 2019 - 13:52 UTC
Update
GoFileRoom and AdvanceFlow are currently available for all customers. However, some customers may be experiencing errors when trying to upload to or edit documents within GoFileRoom and AdvanceFlow. If you are currently experiencing uploading problems, you can directly upload documents through the GoFileRoom website. We're sorry for the disruption and our development teams are working to fix this as soon as possible.
Posted about 1 month ago. Aug 14, 2019 - 18:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 16:53 UTC
Identified
GoFileRoom is currently available for all customers. However, some customers may be experiencing errors when trying to upload documents through the Control Panel Add-In. If you are currently experiencing this problem, you can directly upload documents through GoFileRoom. We're sorry for the disruption and our development teams are working to fix this as soon as possible.
Posted about 1 month ago. Aug 14, 2019 - 16:53 UTC
This incident affected: AdvanceFlow and GoFileRoom.