Onvio Platform - US - Service Disruption - Update
Resolved
We have resolved the slowness in accessing documents and projects as well, we apologize for the inconvenience.
Posted May 11, 2021 - 11:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2021 - 11:14 EDT
Identified
We have restored the ability to login but are still experiencing some slowness in accessing documents and projects, we're working to further mitigate.
Posted May 11, 2021 - 11:14 EDT
Investigating
Onvio is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted May 11, 2021 - 11:04 EDT
This incident affected: Onvio Firm Management and Onvio Platform.