Onvio Platform - US - Service Disruption
Resolved
Onvio functionality has been restored and is operating normally. We apologize for the inconvenience.
Posted May 17, 2021 - 15:15 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 14:53 EDT
Investigating
Onvio is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted May 17, 2021 - 14:36 EDT
This incident affected: Checkpoint Engage with Onvio and Onvio Platform.