ONESOURCE University - US - Service Disruption
Resolved
Tax and Accounting Professionals Learning Center is currently working for all customers and clients.
Posted May 14, 2021 - 08:33 EDT
Investigating
We have received reports that ONESOURCE University is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted May 14, 2021 - 08:23 EDT
This incident affected: ONESOURCE University.