Virtual Office CS / SaaS - US
Update
Update - We would like to provide a brief progress update regarding what we are doing to address root cause findings associated with prior service degradations. Over the past several days, including this past weekend, we have deployed several updates for Virtual Office CS and Software as a Service targeted at stability and performance as a result of these findings. Even as we are seeing promising results to date, we are committed to continuing to monitor the system closely and continuing to investigate and assess additional opportunities for improvement.
Posted Mar 21, 2023 - 08:28 EDT
Update
Update - Virtual Office CS and Software as a Service performance has been restored for customers who were impacted. We continue to monitor the system closely and our experts are continuing to investigate the root cause for the service degradations. We apologize for any disruption and inconvenience.
Posted Mar 15, 2023 - 08:58 EDT
Monitoring
Update - Virtual Office CS and Software as a Service performance has been restored for customers who were impacted. We continue to monitor the system closely and our experts are continuing to investigate the root cause for the service degradations. We apologize for any disruption and inconvenience.
Posted Mar 14, 2023 - 17:55 EDT
Investigating
We have received reports that some customers are experiencing a delay or are unable to access Virtual Office CS and SaaS applications. We're investigating and we'll update the status page and send an update to subscribers as soon as we have more information.
Posted Mar 14, 2023 - 11:56 EDT
Monitoring
Update - Virtual Office CS and Software as a Service performance has been restored for customers who were impacted. We continue to monitor the system closely and our experts are continuing to investigate the root cause for the service degradations. We apologize for any disruption and inconvenience.
Posted Mar 13, 2023 - 17:39 EDT
Investigating
We have received reports that some customers are experiencing a delay or are unable to access Virtual Office CS and SaaS applications. We're investigating and we'll update the status page and send an update to subscribers as soon as we have more information.
Posted Mar 13, 2023 - 15:23 EDT
Update
Update - Virtual Office CS and Software as a Service performance has been restored for customers who were impacted. As of the morning of March 8th these environments continue to be available for customers. We continue to monitor the system closely and our experts are continuing to investigate the root cause for the service degradations. We apologize for any disruption and inconvenience.
Posted Mar 08, 2023 - 10:50 EST
Monitoring
Virtual Office CS and Software as a Service performance has been restored for customers who were impacted. We are continuing to monitor the system closely, we apologize for any disruption and inconvenience.
Posted Mar 07, 2023 - 16:31 EST
Investigating
Update - We are continuing to investigate the intermittent delays customers are experiencing when attempting to access Virtual Office CS and SaaS applications. We apologize for the disruption and are working to resolve it as quickly as possible.
Posted Mar 07, 2023 - 15:26 EST
Identified
We have received reports that some customers are experiencing a delay or are unable to access Virtual Office CS and SaaS applications. We're investigating and we'll update the status page and send an update to subscribers as soon as we have more information.
Posted Mar 07, 2023 - 11:17 EST
This incident affects: Virtual Office CS / SaaS.