AdvanceFlow - US - Degraded Performance
Resolved
All functionality has been restored, we apologize for the inconvenience.
Posted Sep 07, 2021 - 19:05 UTC
Identified
Currently in AdvanceFlow users cannot add engagements from a template, copy an existing engagement, send engagement to PDF, notification rules, and perform consolidations.

We are currently in the process of implementing a fix to restore functionality. We will update as soon as this is in place and the restoration of functionality is validated.
Posted Sep 07, 2021 - 18:14 UTC
This incident affected: AdvanceFlow and Checkpoint Engage with AdvanceFlow.