Compliance Learning - Exporting Reports
Resolved
This issue has been resolved.
Posted Apr 02, 2020 - 04:16 EDT
Identified
An application code issue has been identified, and we are working to identify and implement an appropriate fix. The next update will be provided on April 2, 2020.
Posted Apr 01, 2020 - 16:43 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 13:48 EDT
Investigating
Compliance Learning is currently experiencing issues with reports where exporting reports produces an error message. We are actively investigating this issue.
Posted Apr 01, 2020 - 12:16 EDT