Confirmation - Secure.Rivio.Com - US - Service Disruption
Resolved
secure.rivio.com is currently working for all customers.

Servers were unexpectedly rebooted during non-business hours to apply a set of critical patch updates. The reboot timer which forced this action was mistakenly set to Thursday rather than the standard Friday maintenance window. We apologize for any inconvenience.
Posted Jan 24, 2020 - 07:47 EST
Investigating
We have received reports that secure.rivio.com powered by Confirmation is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 24, 2020 - 03:15 EST
This incident affected: Confirmation.com - Rivio.