Virtual Office CS / SaaS - US - Service Disruption - Major Outage
Resolved
We have resolved the issue with the applications launching for Virtual Office CS and Saas. Since the restoration of Virtual Office our system has stabilized and is operating as expected. We apologize for the inconvenience.
Posted May 12, 2021 - 14:35 EDT
Monitoring
We have resolved the issue with the applications launching for Virtual Office CS and Saas. We do expect a little slowness while the system normalizes and logins rise. We are continuing to monitor this very closely and will update with any changes.
Posted May 12, 2021 - 13:04 EDT
Update
Currently Virtual Office CS and SaaS are still experiencing issues launching Applications. We are continuing to work on this outage at the highest priority. We will update again at 1:15 PM EST
Posted May 12, 2021 - 12:15 EDT
Update
Currently Virtual Office CS and SaaS are still experiencing issues launching Applications. We are continuing to work on this outage at the highest priority. We will update again at 12:15 PM EST
Posted May 12, 2021 - 11:15 EDT
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 10:47 EDT
Update
Currently Virtual Office CS and SaaS are experiencing issues launching Applications. We are continuing to work on this outage at the highest priority. We will update again at 11:15 AM EST
Posted May 12, 2021 - 10:17 EDT
Update
Currently Virtual Office CS and SaaS are experiencing issues launching Applications. We are continuing to work on this outage at the highest priority. We will update again at 10:15 AM EST
Posted May 12, 2021 - 09:51 EDT
Update
Currently Virtual Office CS and SaaS are experiencing issues launching Applications. We're working at the highest priority to resolve this issue. Please continue to attempt to login as some connections have been successful. We will update again at 9:45 AM EST
Posted May 12, 2021 - 09:15 EDT
Update
Currently Virtual Office CS and SaaS are experiencing issues launching Applications. We're working at the highest priority to resolve this issue. Please continue to attempt to login as some connections have been successful. We will update again at 9:00 AM EST
Posted May 12, 2021 - 08:19 EDT
Investigating
We are currently investigating this issue.
Posted May 12, 2021 - 06:22 EDT
This incident affected: Virtual Office CS / SaaS.