AdvanceFlow - US - Degraded Performance
Resolved
Our continued monitoring has indicated that the mitigation steps taken were successful, we are now closing this incident.
Posted Apr 29, 2021 - 13:45 EDT
Update
Performance continues to be monitored for high traffic in AdvanceFlow and we're seeing improvements on our end. If you're continuing experience issues please contact Support so we can document and troubleshoot the behavior.
Posted Mar 12, 2021 - 09:08 EST
Update
Performance has been restored in AdvanceFlow and we continue to monitor for high traffic. If you're continuing experience issues please contact Support so we can document and troubleshoot the behavior.
Posted Feb 18, 2021 - 16:33 EST
Monitoring
Performance has been restored in AdvanceFlow and we continue to monitor for high traffic. If you're continuing experience issues please contact Support so we can document and troubleshoot the behavior.

Thank You,
Posted Feb 18, 2021 - 08:47 EST
Update
We have identified an intermittent issue causing latency and overall slow performance navigating within the AdvanceFlow application. Due to high traffic and increased number of concurrent users, we’ve identified the need to add additional resources and enhanced configuration of the environment to meet the spike in usage. We have successfully added capacity and are in the process of fully testing the changes within our quality assurance environments. We expect to have AdvanceFlow back to peak performance by the end of this weekend, 2/14/2021. We will post additional updates here once the issue is resolved.
Posted Feb 10, 2021 - 17:22 EST
Identified
We are experiencing intermittent issues with the performance in AdvanceFlow due to high traffic. We are currently investigating the issue with high urgency. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Feb 09, 2021 - 14:00 EST
This incident affected: AdvanceFlow.