AdvanceFlow - US - Service Disruption - Update
Resolved
We have been monitoring this degraded performance and have confirmed that all systems are operational and functioning as expected.
Posted Jan 31, 2023 - 08:49 EST
Monitoring
Reports of AdvanceFlow, GoFileRoom and Checkpoint Engage failed login attempts have been resolved and we're not seeing any further degradation. If you're still having issues please clear your cache and cookies and attempt to login again. 

We're sorry for the disruption and we will continue monitoring the platform to ensure stability.
Posted Jan 30, 2023 - 11:32 EST
Update
AdvanceFlow is currently experiencing intermittent login issues. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 30, 2023 - 11:02 EST
Investigating
AdvanceFlow is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 30, 2023 - 10:16 EST
This incident affected: AdvanceFlow, Checkpoint Engage with AdvanceFlow, and GoFileRoom.