Checkpoint - US - Service Disruption
Resolved
Checkpoint is currently working for all customers and clients.
Posted Jan 03, 2022 - 10:13 UTC
Identified
We have received reports that Checkpoint is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 03, 2022 - 09:58 UTC
This incident affected: Checkpoint Research.