Checkpoint - US - Service Disruption
Resolved
Checkpoint is currently working for all customers and clients.
Posted Jun 03, 2021 - 18:22 UTC
Update
Checkpoint is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jun 03, 2021 - 16:52 UTC
Investigating
We have received reports that Checkpoint is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jun 03, 2021 - 16:51 UTC
This incident affected: Checkpoint Research.